Systembeschreibung:

  • Desktop-Komplettsystem, neu erworben etwa 2005-04.
  • AMD Athlon 64 2800+ (1,81 GHz)
  • 512MB RAM
  • Motherboard: Gigabyte GA-K8VT800. Rev 1.x. Auf dem Motherboard steht »01/9«, das bedeutet. Rev 1, BIOS Version F9. Denn die standardmäßig installierte Version des BIOS ist, laut Bootmeldungen, K8VT800 F9. Dies ist ein Rev 1.x BIOS, denn die Rev 2.x BIOS-Versionen sind mit K8VT8R2 FA, FB, FC usw. bezeichnet. Das Motherboard ist auch nicht die Pro-Version (denn es ist kein Gigabit-Ethernet montiert und auch sonst nichts was auf das Pro-Board gehört). Chipset: VIA K8T800.
  • Netzwerkkarte intern: Realtek RTL8139/810x Family Fast Ethernet NIC
  • Soundkarte intern
  • 6mal USB
  • Tastatur und Maus PS/2
  • 1 interne Festplatte
  • Erweiterungskarte: Fritz!Card PCI V2.1 (AVM ISDN-Controller). Die Karte war vermutlich schon beim Kauf des Computers installiert, denn sie trägt ebenso wie die anderen Bauteile des Computers einen Aufkleber des Händlers, was nicht der Fall wären wenn sie im (beiliegenden) Originalkarton erworben worden wäre.
  • Grafikkarte: NVIDIA GeForce4 MX 4000
  • optisches Laufwerk: TSSTCorp CD/DVDW TS-H552B
  • optisches Laufwerk: TSSTCorp DVD-ROM TS-H352A
  • 1mal Diskettenlaufwerk
  • Betriebssystem: Microsoft Windows XP (Home Edition, Version 2002, Service Pack 2)
  • Monitor: Acer AL1714 (Auflösung bis 1280×1024)

Problembeschreibung. Während des Systemstarts, kurz bevor Windows vollständig gestartet ist, passiert es dass das System ohne Fehlermeldung abstürzt. Der Bildschirm wird einfach schwarz und nur ein Hardware-Reset des Systems hilft noch weiter. Eventell muss dieser Vorgang mehrfach wiederholt werden, bis Windows erfolgreich startet. Auch dann kann das Problem noch auftreten, jedoch seltener und wenn dann meist in den 5-10 Minuten nach dem Start von Windows. Das Problem scheint unabhängig von der Tätigkeit zu sein, die man gerade ausführt, tritt aber evtl. gehäuft bei Verwendung der T-Online 5.0 Zugangssoftware auf. Der Computerhändler schloss defekte Hardware als Ursache aus.

Protokoll: (Tests, Vermutungen und Änderungen in chronologischer Reihenfolge der Abschlusszeitpunkte)

  1. Beobachtung. (2005-11-04 18:15h) Beim ersten Aufbauen zur Untersuchung waren 3-4 Startvorgänge nötig, um Windows erfolgreich zu starten. Sonst stürzte das System mit dem oben beschriebenen Problem ab.
  2. Beobachtung. (2005-11-04 20:00h) Zwei Stunden Dauerbetrieb ohne Aktionen. Das Problem konnte dabei nicht beobachtet werden.
  3. Beobachtung. (2005-11-04 20:30h) 10 Zyklen Booten und Ausschalten (nicht Neustarten) nachdem das System vorher einige Stunden ununterbrochen in Betrieb war: das Problem konnte dabei nicht beobachtet werden.
  4. Beobachtung. (2005-11-04 21:07h) 10 Zyklen Booten und Neustarten (nicht Ausschalten) nachdem das System vorher einige Stunden in Betrieb war (jedoch nicht ununterbrochen): das Problem konnte dabei nicht beobachtet werden.
  5. Beobachtung. (2005-11-04 22:10h) 3 Zyklen Booten und Ausschalten nach 23min ohne Stromzufuhr und ohne Stecker in der Steckdose: das Problem konnte dabei nicht beobachtet werden.
  6. Beobachtung. (2005-11-04 22:10h) Einschalten, etwa 15min offline arbeiten, dann 6min online arbeiten, dann 5min offline arbeiten. Das Problem trat bei Klick auf das Symbol »T-Online StartCenter« in der Task-Leiste auf, also beim Versuch das Fenster des geöffneten Programms wiederherzustellen. Symptome: sofortiger, plötzlicher Totalabsturz ohne Fehlermeldungen, automatischer und erfolgreicher Neustart des Systems.
  7. Beobachtung. (2005-11-04 23:20h) Einschalten, etwa 40min arbeiten, teils offline teils online. Dann 5min offline und ohne Eingaben. Als versucht wurde die Maus zu bewegen, traten extreme horizontale Verzerrungen des Bildes auf. Die Programme waren aber noch benutzbar. Behoben durch Hardware-Reset.
  8. Beobachtung. (2005-11-04 23:45h) Einschalten, etwa 15min offline, dann 5min online, plötzlicher Absturz mit automatischem Restart bei offener Internet-Verbindung und Aktionen, die die Grafikkarte beanspruchten (Fensterhandling).
  9. Vermutung. (2005-11-05 00:30h) Das Die Grafikkarte und der AVM ISDN-Controller verwenden beide IRQ 16 (gemeinsame Nutzung). Wenn das die Ursache ist, würde es sowohl die Abstürze von T-Online StartCenter (in Zusammenhang mit dem ISDN-Controller) als auch die mit verzerrter Grafik (in Zusammenhang mit der Grafikkarte) erklären. Zwar ist IRQ-Sharing grundsätzlich möglich, aber nicht mit der FritzCard; vgl. http://66.249.93.104/search?q=cache:xMksCeXzajAJ:www.dslteam.de/forum/showthread.php%3Ft%3D77879+FritzCard+%22eigenen+IRQ%22+absturz&hl=de&ie=UTF-8 . Weitere hilfreiche Links: http://www.nickles.de/c/a/forum2-537317881.htm http://www.computerbase.de/forum/showthread.php?s=&threadid=28823&highlight=GEIL+A7N8X http://www.supportnet.de/stat/2003/3/id129477.asp http://www.dslteam.de/forum/archive/index.php/t-65528-p-1.html . Im Forumbeitrag unter der zuletztgenannten URI berichtet jemand, dass Abstürze provoziert werden konnten, wenn USB-Geräte belastet wurden (Maus, Memory-Stick) und die FritzCard sich einen Interrupt mit dem USB-Controller teilte. Das würde erklären, warum (nach unbestätigten Informationen) Abstürze im vorliegenden Fall häufig bei starker Systemlast oder (wie beobachtet) bei Beanspruchung der Grafikkarte auftreten.
  10. Aktion. (2005-11-05 15:00h) Im BIOS für PCI 4 IRQ »9« eingestellt statt »Auto«. Die FritzCard steckt derzeit im 4. PCI-Slot. Das hatte keinerlei Auswirkungen, auch als testweise für alle PCI-Steckplätze feste Interrupts im BIOS vergeben wurden. Wahrscheinlich liegt es daran, dass diese Einstellungen aufgrund von ACPI nicht akzeptiert werden. ACPI lässt sich im BIOS nicht ausschalten. Aktion wurde wieder rückgängig gemacht indem alle PCI-Interrupts im BIOS auf »Auto« gestellt wurden.
  11. Aktion. (2005-11-05 15:30h) Fritz!Card von PCI-Steckplatz 4 auf 3 umgesteckt. Dadurch wurde der Karte nicht mehr IRQ 16 vergeben (gemeinsam genutzt mit der Grafikkarte) sondern IRQ 19 (exklusive Nutzung). Beim ersten Start nach dem Tausch wurde die Fritz!Card als neue Hardware erkannt und installiert. Sie konnte direkt genutzt werden wie im vorigen Steckplatz. Das Problem mit Abstürzen trat bei den bisherigen Bootvorgängen (mind. 6) nicht auf.
  12. Beobachtung. (2005-11-05 15:09h) Testbetrieb ab 2005-11-05 14:52h. Teils online, teils offline, teils mit Aktionen, teils ohne Aktionen. Das hier behandelte Problem spontaner Abstürze war nicht zu beobachten, dafür aber 2005-11-05 15:09h ein anderes Problem: der Monitor wurde in Zyklen von etwa 4 Sekunden schwarz und zeigte dann wieder ein Bild, allerdings »durcheinander«. Alles andere funktionierte noch: Maus (obwohl Mauszeiger unsichtbar), Tastatur, Internetverbindung über ISDN, Soundkarte. Das Problem änderte sich nicht wenn man an den beiden VGA-Steckern wackelte. Der zerstückelte Bildaufbau wurde einmal behoben nach Betätigung der Taste »Auto« am Monitor (das sollte aber eher Zufall sein, denn der Monitor speichert den Bildaufbau ja nicht). 2005-11-05 15:09h wurde der Computer ausgeschaltet. Im Fehlerprotokoll steht hier ein Fehler ohne sinnvolle Beschreibung: »Fehler, 05.11.2005 15:10:59, Quelle fpcibase, Ereigniskennung 43, keine sinnvolle Beschreibung.«
  13. Aktion. (2005-11-05 17:00h) Alle vorhandenen Updates mit Windows Update installiert.
  14. Beobachtung. (2005-11-05 17:01h) Testbetrieb ab 2005-11-05 15:23h. Fehler mit spontanem Reboot trat wieder auf: 2005-11-01 17:01h. Der Monitor wurde zuerst schwarz und zeigte »kein Signal«, 10 Sekunden später startete sich der Computer automatisch neu. Der Fehler trat bei offener Internetverbindung über ISDN auf, die letzte Aktion war Klick auf einen Link mit Informationen über Microsoft Windows Update.
  15. Aktion. (2005-11-05 17:50) Aktualisierung des Fritz!Card-Treibers, da das Problem von Bugs in der bisher installierten Treiberversion kommen könnte. Bisher war installiert: »AVM ISDN-Controller Fritz!Card PCI Rev. A (Win XP/2000)« Version 3.11.2.2003 vom 18.06.2003. Nun ist installiert: Version 3.11.7.2004 vom 24.11.2004.
  16. Aktion. (2005-11-05 18:40h) Aktualisierung des Grafikkartentreibers, da das Problem von Bugs in der bisher installierten Treiberversion kommen könnte. Bisher war installiert: NVIDIA GeForce4 MX 4000 (Microsoft Corporation) Version 5.6.7.3 vom 07.04.2004. Nun ist installiert: Version 8.1.8.5 vom 10.10.2005.
  17. Aktion. (2005-11-05 19:10h) Die Probleme mit Spontanabstürzen können auch von defektem RAM stammen. Es wurde deshalb Memtest86+ (von einer Ubuntu-Installations-CD) ausgeführt (2 Durchläufe des Standard-Tests, 30min Testzeit, 0 Fehler).
  18. Aktion. (2005-11-05 20:24h) Die Probleme mit Spontanabstürzen könnten von Bugs im Motherboard Treiber stammen. Bisher war installiert: VIA 4in1 Driver (For VIA All Chipset) Version 4.51 (herauszufinden mit dem Gigabyte ActiveX Downloadcenter; dasselbe Ergebnis erhält man wenn man das GA-K8VT800 Rev 1.x Motherboard angibt). Nun ist installiert: Version 4.55. Download unter http://www.giga-byte.com/Download/Download.asp?FileExtName=exe&DownloadPath=/MotherBoard/FileList/Driver/driver_chipset_via_4in1 . Aus diesem Paket wurde jedoch nur ein VIA INF Driver installiert, die anderen drei waren für Windows XP nicht relevant.
  19. Beobachtung. (2005-11-05 23:50h) Das System läuft nun seit etlichen Stunden stabil, ebenso gelingen die Bootvorgänge beim ersten mal.
  20. Beobachtung. (2005-11-07 22:16) Nach 46 Stunden ohne Strom (und ohne Netzstecker in der Steckdose) wieder eingeschaltet. Beim ersten und zweiten Bootvorgang stürzte Windows ab, beides mal etwa in der Mitte des Windows Intro-Sounds. Der Bildschirm wurde schwarz, die Tastatur reagierte überhaupt nicht mehr. Nur ein Hardware-Reset half. Ab dem dritten Bootvorgang waren alle Bootvorgänge wieder erfolgreich. Vielleicht lag dies daran dass der Rechner im abgestürzten Zustand nach dem zweiten Bootvorgang noch ein paar Minuten laufen durfte. Im Ereignisprotokoll stehen hierzu keine Informationen; nur dass bei jedem Bootvorgang vermerkt wurde dass der Ereignisprotokolldienst gestartet wurde.
  21. Vermutung. (2005-11-07 22:39) Die Abstürze beim Start von Windows könnten an einem der Miniprogramme in der Taskleiste liegen, denn diese werden gestartet während der Windows Intro-Sound spielt. Es könnte am T-Online Miniprogramm liegen (neuere Version erhältlich!) oder am Fritz!-Miniprogramm »ISDNWatch« (neuere Version erhältlich!) oder am »Sound Effects«-Miniprogramm. Am NVIDIA-Settings Miniprogramm kann es nicht liegen, denn dieses wurde erst mit der neuen Version des NVidia-Treibers installiert, die Abstürze zu diesem Zeitpunkt waren jedoch schon vorher zu beobachten. Am ehesten liegt es am Fritz!-Miniprogramm »ISDNWatch«, denn dieses wurde am wahrscheinlichsten zum betreffenden Zeitpunkt gestartet; oder am ISDN-Treiber, denn dieser wird wohl während des Starts dieses Miniprogramms verwendet. Dann sollte der Fehler nicht auftreten, wenn man die ISDN-Karte entfernt.
  22. Beobachtung. (2005-11-08 1:40h) Testbetrieb des Rechners 22:25h bis 1:40h. Teils online, teils offline. Dann spontaner Absturz ohne Fehlermeldung mit automatischem Neustart, während eines Downloads der schon über 40min problemfrei lief. Also scheinen die Abstürze im Zusammenhang mit Darstellungsfehlern behoben zu sein, die Spontanabstürze aber noch nicht. Im Ereignisprotokoll, Bereich »System« steht hier: »Fehler, 8.11.2005 01:40:17, Quelle nv, Ereigniskennung 108, Beschreibung: Treiber nv4_disp für display-Gerät DeviceVideo0 befindet sich in einer unendlichen Schleife. Wahrscheinlich funktioniert das Gerät fehlerhaft, oder die Hardware wurde vom Gerätetreiber nicht ordnungsgemäß programmiert. Wenden Sie sich an den Hardwarehersteller, um Treiberupdates zu beziehen.«. Und danach das Ereignis mit dem Speicherdump: »Information, 08.11.2005 01:40:58, Quelle Save Dump, Ereigniskennung 1001, Beschreibung: Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x100000ea (0x8212b820, 0x820c81f0, 0x820c81f0, 0xf8b4ccb4, 0x00000001). Ein volles Abbild wurde gespeichert in: C:WINDOWSMinidumpMini110805-01.dmp.«. Die 5 Zahlen nach dem Fehlercode sind wohl Parameter. Analoge Einträge gibt es 2005-11-05 17:01:13, 2005-11-05 00:47:26, 2005-11-04 22:27:13, 2005-10-21 23:52:41
  23. Vermutung. (2005-11-08 1:55h) Defekt des RAMs verursacht die beschriebenen Spontanabstürze.
  24. Aktion. (2005-11-08 10:24h) Es wurde Memtest86+ (von einer Ubuntu-Installations-CD) ausgeführt (32 Durchläufe des Standard-Tests, 8:06h Testzeit, 0 Fehler).
  25. Aktion. (2005-11-08 16:50h) Jemand berichtete, dass der Fehler mit Ereignis 108 im Treiber nv4_disp reproduzierbar auftritt wenn mit Dxdiag die Vollbild-Testbilder von DirectX angezeigt wurden ( http://forum.technikteam.de/showthread.php?t=7563 ). Es könnte also ein Problem mit DirectX vorliegen. Beim hier behandelten System liefen die Tests jedoch problemlos durch.
  26. Aktion. (2005-11-08 16:55h) Es bleiben zwei Probleme zu lösen: 1. Absturz beim Start von Windows nach Kaltstart, 2. Spontanabstürze mit Ereignis 108 in nv4_disp. Dieser zweite Fehler kann an fehlerhaftem RAM liegen. Wenn das der Fall ist, sollt ein rechenzeit- und speicherintensiver Selbsttest zeigen dass die Hardware nicht korrekt arbeitet. http://www.eventid.net/display.asp?eventid=108&eventno=2521&source=nv&phase=1 empfiehlt dazu Prime 95. Mit diesem Programm wurde mindestens fünf Stunden ein Selbsttest durchgeführt, ohne Fehler.
  27. Vermutung. (2005-11-08 17:00) Dieser Fehler 108 in nv4_disp kann daran liegen dass der APIC (wohl gemeint: ACPI) mode im BIOS eingeschaltet wurde. Man schalte ihn aus. Siehe http://www.eventid.net/display.asp?eventid=108&eventno=2521&source=nv&phase=1 . Beim betreffenden Rechner gab es eine solche Option jedoch im BIOS nicht. Problematisch ist auch, dass Windows XP neu installiert werden muss wenn dieser Modus ausgeschaltet wird: http://groups.google.com/group/alt.comp.periphs.videocards.nvidia/browse_thread/thread/24884c997284a790/33591af04d9a0718?lnk=st&q=infinite+loop+bad+ram&rnum=4&hl=en#33591af04d9a0718 .
  28. Aktion. (2005-11-08 17:30) Nach Informationen in einem Forum können Probleme die nach einem RAM-Defekt aussehen (hier: Fehler 108 in nv4_disp) oft auch Probleme mit der BIOS-Version des Motherboards sein. Einige Boards wären auf den Markt gekommen noch bevor alle Bugs in ihrem BIOS behoben worden waren – das sei dann nachträglich durch BIOS-Updates gemacht worden. Quelle: http://www.techspot.com/vb/all/windows/t-20515-Bsod-on-cold-start-only-after-a-date-change-error-pointing-to-device-driver.html . Ähnliches berichtet http://groups.google.com/group/alt.comp.periphs.videocards.nvidia/browse_thread/thread/c6085f875c754462/d109642cd4da6eb6?lnk=st&q=infinite+loop+bad+ram&rnum=8&hl=en#d109642cd4da6eb6 . Bisher ist installiert: K8VT800 F9 auf einem Motherboard Gigabyte GA-K8VT800 Rev 1.x. Nun ist installiert: bios_k8vt800_f13.exe. Nach einem BIOS-Update auf einem Gigabyte-Motherboard muss »Load Optimize Defaults« oder (nach der Q-Flash Anleitung) »Load Failsafe Defaults« eingestellt werden. Hier wurde »Load Failsafe Defaults« eingestellt (und dann manuell der Soundcontroller aktiviert und der Parallelport auf EPP gestellt), weil dies nach Beiträgen in einem Forum eine zusätzliche Möglichkeit ist, den »infinite loop« Fehler zu beheben.
  29. Beobachtung. (2005-11-08 23:59h) Der Rechner lief nun den ganzen Tag im Testbetrieb, es trat kein Absturz auf.
  30. Beobachtung. (2005-11-09 9:00) Jemand schlug vor, zuerst einen Weg zu finden das Problem zu reproduzieren (z.B. einen 3D Benchmark) und dann nacheinander Hardware zu entfernen bzw. auszutauschen bis das Problem verschwindet. Zu diesem Zweck wurde 3DMark2001 zusammen mit Prime 95 verwendet, wobei Prime 95 auf Priorität »Hoch« gesetzt wurde«. Durch diese Programme wird gleichzeitig die Grafik, der Prozessor und der RAM ausgelastet. (3DMark05 konnte nicht verwendet werden weil die Hardware nicht »PixelShader 2.x« kompatibel war, und von 3DMark03 konnte nur einer von drei Game-Tests verwendet werden; 3DMark2001 ist auch deshalb praktischer weil man »Looping« einstellen kann.) Der Test lief 2005-11-09 1:00h bis 9:00h. Am Ende zeigte der Rechner ein eingefrorenes Bild aus 3DMark03 (Ende des Schusses in Zeitlupe aus Matrix), er ragierte noch auf Tastatur- und Mauseingaben indem er dieses Bild zeigte wenn der Monitor sich sonst im Standby befand. Mauspfeil, CapsLock usw. ließen sich jedoch nicht mehr bedienen. Allerdings reagierte der Rechner mit Piepsen des Speakers auf »Esc« oder »Strg+Alt+Entf«. Jedoch konnte der Rechner nur durch Hardware-Reset wieder in normalen Betrieb gebracht werden. Im Windows XP Ereignisprotokoll gibt es einen Fehler »Quelle DCOM Ereigniskennung 10010« der sonst noch nie auftrat und mit diesem Absturz in Verbindung stehen kann: »Fehler, 09.11.2005 06:15:36, Quelle DCOM, Ereigniskennung 10010, Beschreibung: »Der Server “{72C2714F-4478-11D3-B537-00902771A435}” konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht rgisteirert werden.«. Dieser Fehler gehört nach http://www.eventid.net/display.asp?eventid=10010&eventno=508&source=DCOM&phase=1 zu der Anwendung mit der genannten GUID, hier zu C:ProgrammeGemeinsame DateienSymantec SharedScript BlockingScrBlock.dll . (Auch möglich: C:ProgrammeSymantecLiveUpdateLuComServer_2_6.EXE) aus »Norton Internet Security 2005« (siehe http://groups.google.de/group/microsoft.public.windowsxp.general/browse_thread/thread/c65ff981c79cf569/f57812b49d2bf02f?lnk=st&q=%2272C2714F-4478-11D3-B537-00902771A435%22&rnum=5&hl=de#f57812b49d2bf02f ). Wie man die Anwendung zu einer GUID herausfindet steht in http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Windows%20Operating%20System&ProdVer=5.2&EvtID=10010&EvtSrc=DCOM&LCID=1033 . Es wurde berichtet dass der DCOM 10010 Fehler tatsächlich mit Systemabstürzen in Verbindung stehen kann. Nach http://forum.adiscon.com/ltopic,390,0,asc,15.html half die Neuinstallation von Norton Internet Security. Wenn dieser Fehler nochmals auftritt, sollte das versucht werden.
  31. Beobachtung. (2005-11-09 11:34h) Start von 3DMark2001 zusammen mit Prime 95 (letzteres in hoher Priorität). Beim Start der Demo-Anwendung begann der Bildschirm zu flackern, sobald die ersten 3D-Bilder angezeigt werdne sollten. Es war aber noch manchmal ein Bild zu erkennen und der Rechner reagierte auch noch. Keine Einträge in Windows XP Ereignisprotokoll. Keine Probleme mit derselben Konfiguration bei den nächsten 4 Versuchen in derselben Konfiguration.
  32. Vermutung. (2005-11-09 11:50h) BIOS-Update der Grafikkarte. Das ist Unsinn, da Grafikkarten nur ein VBE (VESA BIOS Extensions) BIOS haben und dort nur Informationen über eben diese Schnittstelle (derzeit Version 3.0, seit etwa 5 Jahren unverändert) abgelegt werden. Die VESA-Schnittstelle wird aber nicht benötigt für den Betrieb mit normalem Grafiktreiber.
  33. Vermutung. (2005-11-09 11:50h) Dieser Fehler 108 in nv4_disp kann an Synchronisationsproblemen im RAM-Subsystem liegen, genauer an Problemen der AGP-Speicherverwaltung von XP bei speziellen Motherboards und BIOS-Versionen. Siehe http://www.eventid.net/display.asp?eventid=108&eventno=2521&source=nv&phase=1 und http://groups.google.com/group/alt.comp.periphs.videocards.ati/browse_thread/thread/67e61e29c4b8b5be/9ca4d1eefef8da3c#9ca4d1eefef8da3c und http://groups.google.com/group/microsoft.public.windowsxp.hardware/msg/44cda3d7e5fd6850?q=page+fault+in+non+paged+area&hl=en&lr=&ie=UTF-8&oe=UTF-8&rnum=9 und http://groups.google.com/group/alt.comp.periphs.videocards.nvidia/browse_thread/thread/c6085f875c754462/d109642cd4da6eb6?lnk=st&q=infinite+loop+bad+ram&rnum=8&hl=en#d109642cd4da6eb6 : der Speicher selbst ist nicht defekt, kommt aber außer Synchronisation mit der CPU wenn man Windows XP verwendet; er funktioniert aber unter Windows 98 problemlos. Die Lösung sei, den RAM Bus auf dieselbe Geschwindigkeit wie den Frontside Bus zu bringen. Und, wenn das nicht hilft, einen neuen Riegel RAM auszuprobieren. Evtl. würde es auch helfen, RAM timings zu verstellen. Ansonsten könnte man natürlich noch die Grafikkarte austauschen. Eine gute Informationsquelle ist der Artikel “Staying out of the loop” http://www.viaarena.com/default.aspx?PageID=5&ArticleID=9 . Da der betreffende Fehler nach einem Grafikkartentreiber- und BIOS-Update jedoch nicht mehr auftritt, wurde dieser Vermutung nicht weiter nachgegangen. Sie scheint auch deshalb unbegründet, weil systembedingte Hardware-Instabilität (ohne defekte Hardware) nur um 2002/2003 als Grund des »driver stuck in infinite loop« Fehlers berichtet wird, jedoch nicht mehr um 2005. Es scheint, dass das darunterliegende Problem in der Zwischenzeit also behoben wurde.
  34. Vermutung. (2005-11-09 11:50h) Dieser Fehler 108 in nv4_disp kann daran liegen dass die Grafikkarte nicht gut eingesetzt ist. Man tue das, setze den virtuellen Speicher auf 0, boote neu, lösche c:pagefile.sys und setze dann den virtuellen Speicher wieder auf seinen ursprünglichen Wert. Da der betreffende Fehler nach einem Grafikkartentreiber- und BIOS-Update jedoch nicht mehr auftritt, wurde dieser Vermutung nicht weiter nachgegangen.
  35. Beobachtung. (2005-11-09 11:58h) Verbleibende Fehler sind selten und nicht reproduzierbar: 1. Systemabsturz bei Ereignis »Quelle DCOM Ereigniskennung 10010« in Zusammenhang mit Norton Internet Security, 2. Flackern des Monitors in Zusammenhang mit 3DMark2001, 3. Eventuell Fehler beim Boot nachdem der Rechner einige Tage ohne Strom war. Die ersten beiden Fehler scheinen deterministisch, d.h. das System scheint wieder stabil zu laufen.

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>